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Introduction

SplashID provides quick and easy access to all of your personal identification information, including 
usernames, passwords, credit cards, PINs, calling card numbers, frequent flyer numbers, insurance 
info and more. Data is stored in a secure, encrypted, password protected format and can be 
synchronized between SplashID on your Palm OS handheld and SplashID on the desktop (Windows 
and Macintosh).

SplashID on the Handheld and SplashID Desktop are virtually identical. This user guide primarily 
focuses on the features in SplashID on the Handheld. You may prefer to do most of your data entry 
in SplashID Desktop, however, since it's faster and easier with a keyboard, and then perform a 
HotSync operation to synchronize the data with your handheld.

Installation

Important notice to upgraders! - If you are upgrading from an older version, it is recommended 
that you export a backup of your SplashID desktop data before running SplashID 4, as there have 
been changes in the database structure and we cannot guarantee that the upgrade will be flawless. 
To export a backup, you must be running SplashID 2.11 or later:

File > Export > SplashID vID

Run the Installer and follow the on screen instructions. You will be required to HotSync your 
Handheld to complete the installation. The installer installs the following files:

●     SplashID -- A Palm OS application used to view and edit information on the handheld.
●     SplashID Desktop -- A desktop application (for Mac and Windows) used to view and edit 

information on the desktop.
●     SplashID Conduit -- A HotSync Conduit used to synchronize data between the handheld and 

the desktop.
●     SplashID User Guide -- This User Guide.

After the HotSync operation is complete, go to the Palm Applications Launcher and tap the SplashID 
icon to launch SplashID.

Registration

When you launch SplashID you will be prompted to enter a registration code or to run in Trial mode. 
You may run the software for 30-days in full-functioning Trial mode. The Trial software and 
Registered software are identical. Once the trial period ends you must purchase and enter a 
registration code to continue using the software. You do not need to re-install the software. Simply 
enter a registration code and your Trial version will be converted into a Registered version and all 
your data will remain intact. The registration code must be entered in both the desktop application 
and the Handheld application.

Upgrades -- If you are upgrading from an older version to version 4.x, you will need to purchase 
the upgraded registration code for $9.95. 



Quick Start

1.  When you first launch SplashID, you will see the Getting Started wizard. It will take you 
through the basic functionality in 3 quick steps. 

2.  After the wizard completes. you will land on the Set Password screen. You can check the box 
to set no password if you wish, and you can set a hint to remind you. 

3.  Launch SplashID and the List View will be displayed with several sample records. You can also 
select the Tree View button to view your records in a tree format. 

4.  Tap New to create a new record. In the Edit Dialog select a Type, such as Credit Card or Web 
Login, and you will see the Field Labels change accordingly. 

5.  Tap Done when you are finished entering the information for the new record and you are 
returned to the List View.

6.  You can create records on the handheld or the desktop and synchronize the data between the 
two. You may find it easier to enter data in SplashID Desktop where you can use your 
keyboard. 

List View

When you launch SplashID you are presented with the List View, which displays a list of your items. 
Items are records of information, like a credit card number and expiration date; or a username and 
password for a web-site. 

List View Type Menu Category Menu

●     Types -- Use the Type menu on the top left to filter the view by type, such as Credit Cards or 
Web Logins. All Types are displayed by default, but you may restrict the list to only display 
items assigned to a specific Type (see Categories and Types).

●     Categories -- Use the Category menu on the top right to filter the view by Category, such as 
Business or Personal. All categories are displayed by default, but you may restrict the list to 
only display items assigned to a specific Category (see Categories and Types).

●     Sorting -- Tap the column header to sort by that column. Tap again to reverse sort. 
●     Resize columns -- You may resize a column by dragging the left/right edges of the column 

header.
●     Lookup -- Enter text into the Lookup field at the bottom of the screen to select the first 

matching item in the list. 
●     Several buttons appear at the bottom of the List View screen: 

❍      New -- creates a new record within the current Type and Category.
❍      Mask -- show/hide masked fields.



❍      Tree View -- brings you to the Tree View. 
❍      Lock -- Locks SplashID immediately and requires a password to open the data 

again. See Security for more information.

List View Menu Options

To open the menu options for any screen, press the menu key, tap the Menu Icon to the left of the 
Graffiti area, or tap the top left of the screen (where it reads SplashID). In the List view, this will 
display the following menu options:

Options Menu 

Options menu: 

●     Set Password -- Select Set Password to password protect 
SplashID. See Security for more information.

●     Security Options -- Security Options allows you to specify a 
period of time after you turn off your device or exit SplashID 
before SplashID locks and requires a password. See Security for 
more information.

●     Lock Now -- Locks SplashID immediately and requires a 
password to open the data again. See Security for more 
information.

●     New Record -- Opens the Edit Dialog for a new record. 
●     Mask/Unmask fields -- Changes the Masking status. 
●     Beam Shown Records -- Beams the records currently in view 

to another Palm OS handheld. Note: The recipient must be 
running SplashID in order to receive the beamed records.

●     Email Records -- Exports a secure vID file and attaches it to a 
new email message in the email program you select. 

●     Import -- This feature allows you to import data from other 
password programs, including YAPS, CryptInfo, and MobileSafe. 
See Import for more information.

●     About SplashID -- Displays the version number and 
registration code.

●     Getting Started -- Launches the Getting Started wizard. 

  



Preferences Menu 

Preferences menu: 

●     Font -- Select a font style for the List View. Note: There are 8 
font choices on hi-res devices, and 4 font choices on low-res 
devices.

●     Row Color -- You may select a Custom row color for the List 
View, or select white if you do not wish to have a row color.

●     Header Color -- You may select a Custom row color for the 
Header row.

●     Show Columns -- The Show Columns dialog lets you select the 
columns to display in the List View; and whether or not to 
display the Header Row. Note: The column settings are 
remembered for each record Type. For example, you can show 
two columns when viewing Web-Logins and three columns when 
viewing Credit Cards.

Tree View

Tree View

Tap the Tree View button to view your records in a tree layout. Tap the 
plus buttons or the branch name to expand the records. 

Several buttons appear at the bottom of the Tree View screen:

●      New -- creates a new record within the current Type and 
Category.

●      List View -- returns you to the List View. 
●      Lock -- Locks SplashID immediately and requires a password 

to open the data again. See Security for more information.

 

 

 

 

 

 

 

 



Detail View

Tap an item in the List View to view its details in the Detail View. Each item can contain up to 9 
fields, a date modified field, an icon, plus additional notes (up to 4000 characters).

Detail View

Several buttons appear at the bottom of the Detail View screen:

●      Back -- returns you to the List View. 
●      New -- creates a new record within the current Type and 

Category.
●      Edit -- opens the Edit Dialog, where you can change 

information contained in the record.
●      Mask -- shows/hides masked fields. See more about Masking.
●      Lock -- Locks SplashID immediately and requires a password 

to open the data again. See Security for more information.

Detail View Menu Options

Detail View Options

To open the menu options for any screen, press the menu key, tap the 
Menu Icon to the left of the Graffiti area, or tap the top left of the 
screen (where it reads SplashID View). In the Detail view, this will 
display the following menu options:

●     Duplicate Record -- Select Duplicate Record to create a copy of 
the current record. This is an efficient way to create a new item 
that shares many of the same attributes of the current item.

●     Font -- Select a font style for the Detail View.
●     Set Password -- Select Set Password to password protect 

SplashID. See Security for more information.
●     Security Options -- Security Options allows you to specify a 

period of time after you turn off your device before SplashID 
locks and requires a password. See Security for more 
information.

●     Lock Now -- Locks SplashID immediately and requires a 
password to open the data again. See Security for more 
information.

●     Beam Record -- Beams the current record to another Palm OS 
handheld. Note: The recipient must be running SplashID in order 
to receive the beamed record.

●     Email Record -- Exports a secure vID file and attaches it to a 
new email message in the email program you select. 

●     About SplashID -- Displays the version number and 
registration code.



Edit Dialog

Enter the Edit Dialog for a given record by tapping the Edit button in the Detail View.

Edit Dialog Icon Picker Custom Field Labels

●     Category -- In the top right of the Edit Dialog screen, you can change the Category. It will 
default to the Category you were displaying when you created the record. See more about 
Categories and Types.

●     Type -- Select the Type from the Type menu. The Type will dictate the default field labels, 
icons, and masking preferences for the record. See more about Categories and Types.

●     Icon -- On the top right you will find the record icon. Tap the icon button to access the Icon 
Picker. If you have Custom icons installed, they will appear here as well. Learn more about 
Custom Icons.

●     Fields -- Enter your data according to the field labels. 
●     Custom Field Labels -- You may assign Custom Field Labels by tapping the field label itself 

or selecting Customize Field Labels from the Options Menu. 
●     Masking -- A bullet appears to the right of any field that is masked. You may Customize the 

field masking by tapping the bullet or selecting Customize Field Labels from the Options Menu.
●     Password Generator -- Choose Password Generator from the Options menu (below) to 

generate a password based on criteria you define. You can also bring up this dialog by tapping 
the bullet next to a masked field. See Automatic Password Generator for more information.

●     Buttons -- 
❍      Save -- exits the record, saving any changes. 
❍      Delete -- deletes the current record, after confirming that is what you wish to do.
❍      Edit Note -- opens the Note field, where you can enter additional text.
❍      Cancel -- exits the record, without saving any changes. 
❍      Lock -- Locks SplashID immediately and requires a password to open the data 

again. See Security for more information.
❍      Password Generator -- Generate a password based on criteria you define. You can 

also bring up this dialog by tapping the bullet next to a masked field. See Automatic 
Password Generator for more information.

 

 



Edit Dialog Menu Options

●     Duplicate Record -- Select Duplicate Record to create a copy of 
the current record. This is an efficient way to create a new item 
that shares many of the same attributes of the current item.

●     Font -- Select a font style for the Detail View.
●     Customize Field Labels -- Select this option to change the field 

labels for the selected record only. See Custom Field Labels for 
more information.

●     Password Generator -- Automatically generates a password 
based on criteria you define. See Automatic Password Generator 
for more information.

●     Set Password -- Select Set Password to password protect SplashID. See Security for more 
information.

●     Security Options -- Password Options allows you to specify a period of time after you turn 
off your device before SplashID locks and requires a password. See Security for more 
information.

●     Lock Now -- Locks SplashID immediately and requires a password to open the data again. 
See Security for more information.

●     Beam Record -- Beams the current record to another Palm OS handheld. Note: The recipient 
must be running SplashID in order to receive the beamed record.

Automatic Password Generator

There are three ways to bring up the Automatic Password Generator in 
Edit Dialog:

●     Select the Password Generator button from the toolbar. 
●     Tap the bullet next to a masked field.
●     Choose Password Generator from the Options menu.

To create a password:

1.  Choose from the Include table one or more options of letters, 
numbers, symbols, or a combination thereof. The Strength 
meter will show you how strong the password will be based on 
the selected attributes.

2.  Set the Length.
3.  Check or uncheck the pronounceable setting. 
4.  Tap Generate. A list of 10 passwords will be displayed in the 

"Select Passwords Generated" menu. 
5.  Tap Next Set to refresh the list of generated passwords. 
6.  Tap OK when you have decided.



Categories and Types

The difference between Categories and Types is best illustrated by example. You may use Categories 
to separate your Business records from your Personal records, while you use Types to separate your 
Credit Card records from your Web Login records.

Edit Categories Edit Types Define Type

Categories act as filters for grouping related records. The two pre-defined Categories are Business 
and Personal, though you may add more by choosing Edit Categories from the Category menu.

Types act as templates, which define the structure for the items you want to store in SplashID. You 
may define up to 9 Custom field labels and a default icon for each type, as well as specify the fields 
you wish to mask. For example, you may create a type for Web Logins, which includes Custom field 
labels for username, password and URL, with a globe icon, and the password field masked; and you 
may create a Type for Credit Cards which includes Custom field labels for credit card number, 
expiration date and PIN, with a Visa icon, and the credit card number and PIN masked.

●     Edit Types -- Select Edit Types from the type menu to display the Edit Types dialog. You may 
create an unlimited number of Types. Several sample Types are provided, which you may edit 
or delete. Select an existing type and tap edit, or tap New to create a new one. The Define 
type dialog is displayed.

●     Define Type -- Enter a name for the Type and up to 9 Custom field labels. The Mask 
checkbox specifies whether or not the data in that field will be masked. And you may also 
specify a default icon for the Type.

Custom Field Labels

Field Labels and masking are set by default when you define a Type. 
You may change the Field Labels and masking, however, at the record 
level by tapping the Field Label itself, or by choosing Customize Field 
Labels from the Edit Dialog Menu Options. 



Masking

Fields that are Masked appear as four bullets (••••). You may show or 
hide the masked data by tapping the Mask button  on the toolbar. 

If you wish to permanently mask or unmask a field, you can change its 
mask setting in the Edit Type dialog or the Custom Field Labels dialog.

Security

Set Password Dialog Enter Password Dialog Numeric Keypad option

You should secure your data in SplashID so that a password must be entered to access the 
application. You will be required to enter the password when launching SplashID, or when you turn 
on your handheld if SplashID was last running when it was turned off. Once you set a password, 
SplashID encrypts your data using Blowfish encryption to ensure data security.

●     Setting a Password -- To set a password, tap the Menu icon and select Password from the 
Options Menu. The Set Password dialog is displayed. Enter a password in the New Password 
field, and verify the password by entering it again in the Confirm field. You can enter a hint to 
remind you of your password if you forget. You can also use the password generator tool in 
this dialog, but keep in mind that these are generally strong passwords and difficult to 
remember. 
Note: You must manually set the same SplashID password on the handheld and the 
desktop, if you wish to synchronize between the two.

●     Entering a Password -- You will be required to enter your password each time you launch 
SplashID, or when you turn on your handheld if SplashID was last running when it was turned 
off. You may enter the password using your Treo's keyboard, Graffiti, or with one of the 
onscreen keyboards. You may toggle between the alpha-numeric keyboard and the numeric 
keypad using the abc/123 button on the top right of the password dialog. The numeric keypad 
is suitable for entering a numeric password without a stylus, using your fingers.

●     Changing a Password -- To change a password, select Password from the Options Menu, 



enter your Old Password, then enter and confirm the New Password.
●     Removing a Password -- To remove a password, select Password from the Options Menu, 

enter your Old Password, then leave the New Password and Confirm fields blank.

Security Options -- Choose Security Options from the Options menu 
to specify the period of time that must elapse before SplashID auto-
locks. The default setting is 3 minutes. 

Once SplashID locks, you must enter your password to open SplashID. 
The default setting will immediately auto-lock SplashID when you exit 
the application or turn off your handheld. If you wish, you may specify 
a longer delay, at the risk of less security. If you have specified a 
longer delay (e.g., 10 minutes) but then desire to lock SplashID 
immediately, you may select Lock Now from the Options Menu.

Custom Icons

SplashID includes a built-in set of icons to choose from. In addition, SplashID supports Custom icons 
which are available from third-party vendors, as well as icons created with icon editing applications 
like Icon Manager. 

●     SplashID will always display its built-in icons in the icon picker.
●     If there are Custom icon databases installed on your handheld, the icons in the default icon 

database will be appended to the SplashID built-in icons and displayed in the icon picker. 
●     If you wish to create a Custom set of icons for use only in SplashID, you may create a Custom 

icon database (using the free application -- Icon Manager) and name it SplashDataIcons. If an 
icon database called SplashDataIcons exists on your handheld, SplashID will append those 
icons to its list of built-in icons.

SplashID Desktop

List View 

SplashID Desktop is a Windows desktop 
application that provides identical functionality 
to SplashID on your Handheld. Information is 
synchronized between SplashID on the 
Handheld and SplashID Desktop via the 
SplashID Conduit. You may find it more 
convenient to enter your items in SplashID 
Desktop using your keyboard and mouse, and 
then performing a HotSync operation to 
synchronize the data with SplashID on your 
Handheld. SplashID Desktop is similar to 
SplashID on the Handheld, with the following 
additional features:

●     3 Record Views -- Use the View 
buttons to select from the traditional 
List View, or the new Panel and Tree 



Views. Select a record from the List to 
display the details in the Detail Pane on 
the right. 

●     Web Auto-Fill -- For Web Logins, click 
the globe button or right click and select 
Auto-Fill to open Internet Explorer to 
the selected URL and fill in the login info 
with your data. See Web Auto-Fill for 
more info. Or you may simply click on a 
URL or email address in the preview 
pane to launch your web browser or 
email client.

●     Database Sync -- You may select 
multiple databases to synchronize with 
on the desktop, so you can share data 
with other users, even across a 
network. See Database Sync for more 
info.

●     Copy field -- You may click the 
clipboard icon  next to a field in the 
preview pane to copy that field to the 
clipboard. You may then paste this field 
into another application (e.g., copying 
and pasting the password field from 
SplashID into a web browser). Note: 
You may also type Control-1 through 
Control-9 to copy fields 1 through 9 to 
the clipboard. 

Panel View 

Tree View 

Buttons

There are buttons scattered around the SplashID Desktop window, situated by proximity to where 
they are to be used:

 -- Views: Switch between Panel View, List View, and Tree View, respectively. 

 -- Options: Opens the Options dialog (below). 

 -- Lock Now : Locks SplashID immediately and requires a password to open the data again.

 -- New Type: Opens the Edit Type Dialog for a new Record Type. Available in Panel View only.

 -- Duplicate Record: Opens the Edit Record Dialog for a duplicate of the selected record. 



 -- Show Details : Shows or hides the Record Detail Pane. 

 -- New Record: Opens the Edit Record Dialog for a new record. 

 -- Edit Record: Opens the Edit Dialog for the selected record. You can also double click the 
record. 

 -- Delete Record: Deletes the selected record. You can also hit the Delete key. 

 -- Mask/Unmask: Masks/Unmasks field data that has been specified as masked. See 
Masking. 

 -- Email Records: Exports selected or all records to vID file, then attaches it to a new email.

 -- Web Auto-Fill : Launches Internet Explorer and fills in record data for selected URL. More 

info. 

Options

When you click the Options button  
or select Options from the Edit menu, 
you will see the dialog to the left, with 
the following options:

●     Auto-lock -- You can choose to 
have SplashID lock automatically 
after a specified period of 
inactivity. 

●     Set Font -- Select the Font type, 
style, size and color from the fonts 
on your system.

●     Show Columns in List View -- 
Select which field data columns 
you would like to display in the 
List View.

●     Set Row Color -- Select the color 
of the rows in List View, which will 
also be applied as the background 
color in the Panel and Tree Views. 

●     Database Location -- Select a Custom database location, including network locations. Note: 
You cannot select a folder that already contains a SplashID database. See Database Sync if 
you wish to share data.

●     Default Backup Location -- Change the location that the automatic vID backup is saved to. 
●     Search Options -- Select to either search on Field 1 only, or search in all fields when using 



the lookup tool. Searching on all fields will have a slower response, but you will get results 
that find the search string in any field, instead of just Field 1. Searching on just Field 1 is the 
same behavior as SplashID 3.x. 

●     Auto-Submit Web Logins -- Check this box to automatically submit forms when using the 
Web Auto-fill feature (below).

Web Auto-Fill

For Web Logins, you can have SplashID launch Internet Explorer and automatically fill in the 
username and password fields for you. Please take note of the following:

●     Record type must be assigned to Web Logins.
●     Username and password fields should be filled in.
●     URL field must begin with either http:// or www. Find the correct URL to get to the login 

screen on the selected website -- this is often not the homepage. 
●     On Vista and/or Internet Explorer 7, you must disable Protected Mode in: 

❍     Tools > Internet Options > Security > Uncheck "Enable Protected Mode"
❍     Click Apply, then restart Internet Explorer.

●     This may not work with all sites. 

Database Sync

 

New in SplashID 4, you can synchronize multiple database files manually, at launch, and/or at exit. 
This is an advanced feature, not recommended for beginner users. As always, it is recommended 
that you backup your data with a vID export before trying out this feature, so you can revert if you 
lose anything. Please Note: You can only sync with other SplashID 4.x database files. At the time 
this User Guide was written, that means only SplashID 4 for Palm OS users and SplashID 4 Desktop 
Only users. 

To synchronize multiple database files:

1.  Click Add File and select a remote database to sync with. (Your database does not need to be 
selected).

2.  Select the Sync Mode 
❍     Synchronize -- Compares the databases and writes changes to each. 



❍     Current to Remote -- Overwrites remote data with current user data. 
❍     Remote to Current -- Overwrites current user data with remote data. 

3.  Set In Case of Conflict -- Current wins or Remote wins.
4.  Set Sync on Startup preference.
5.  Set Sync on Exit preference.
6.  Check the boxes for the databases you would like to sync.
7.  Select Sync Selected or Sync Now.

SplashID Conduit

Items may be created or edited on the Handheld or Desktop and the changes will be synchronized 
between the Handheld and Desktop during the next HotSync. By default information is synchronized 
in both directions, but you can adjust the settings, if desired, using the SplashID HotSync Conduit. 

To open the SplashID Conduit, do the following:

1.  Click the HotSync Manager icon in the Windows system tray and select Custom to open the 
Custom dialog. 

2.  Double click the SplashID entry in the Conduit list. The SplashID Conduit Dialog appears. 

●     Synchronize the files -- Changes made on the Handheld or the Desktop will be synchronized.
●     Desktop overwrites handheld -- All data on the Desktop is copied to the handheld. Any 

data on the Handheld will be replaced.
●     Handheld overwrites Desktop -- All data on the Handheld is copied to the Desktop. Any 

data on the Desktop will be replaced.
●     Do nothing -- Changes will not be synchronized between the Handheld and Desktop.
●     Set as default -- Sets the current HotSync Action as the default.



Import/Export

You can share information with other SplashID Desktop users by exporting and importing your 
SplashID records. Records can be exported/imported on the desktop in several formats:

SplashID vID
You may import and export SplashID records in SplashID Virtual ID (vID) format, which 
allows you to export and import records in a secure, encrypted format. vID files may be 
encrypted by assigning a password when exporting. The recipient of the vID file may 
import the data into their copy of SplashID Desktop by double-clicking the file, or 
choosing Import/SplashID vID from the File Menu. If a password was assigned to the 
file, the recipient must enter the password in order to import the data.

vID files are a convenient way to share records with a coworker or spouse by exporting 
a vID file, assigning a password (optional), and then emailing the resulting vID file to 
the recipient. You can even use the vID format as a backup mechanism by periodically 
exporting a vID file and archiving it on a backup disk.

*New in SplashID 4* -- You can also use the Email button on the SplashID desktop to 
export vID files and attach them to a new email message. You can do this on the 
handheld as well using Email Records in the Options menu. 

CSV
You may also import and export SplashID records in CSV format. CSV stands for 
Comma Separated Values, and is a common file format readable by most spreadsheets, 
databases and word processors. If you wish to import a CSV file, the data must be in 
the following format:

Type, Field 1, Field 2, Field 3, Field 4, Field 5, Field 6, Field 7, Field 8, Field 9, Date 
Modified, Notes, Category

It is easy to create the above format in Excel by creating a spreadsheet with 8 columns 
(as designated above) with one record per row. Then save the file in CSV format.

Note: When importing data, if the type field is blank the record will be placed in Unfiled. 
If there is a type name and it does not match an existing type a new type will be 
created.

Importing third-party Memo Pad files

Importing on the Handheld
You may import MemoPad files exported by several third-party applications including 
CryptInfo, MobileSafe, and YAPS. To import one of these files:

1.  Export the records from the third-party app to Memo Pad following the 
instructions provided with that app.

2.  Select Import from the Options Menu in SplashID and choose the MemoPad file 
you wish to import and tap Import.

3.  All of the records will be imported into SplashID in the Unfiled category. You may 
now edit these records in SplashID.

 



Importing on the Desktop
There are also predefined import filters for several third-party export formats including CryptInfo, 
MobileSafe, TopSecret and YAPS. To import one of these files, you must first export the records from 
the third-party app to the Memo Pad following the instructions provided with that app, then do the 
following:

1.  After you've exported the data to the Memo Pad, do a HotSync.
2.  Launch Palm Desktop (or Outlook, if that's what you sync with) and locate the Memo with the 

data in it.
3.  Select all the data in the Memo and choose Copy from the Edit menu.
4.  Launch a word-processor, create a new document and choose Paste from the Edit menu.
5.  Save the document as a text file (.txt).
6.  Launch SplashID Desktop. 
7.  Choose Import-> from the File Menu and select the appropriate import type.
8.  Choose the text file you saved in step 5.

Backup and Restore

SplashID data is stored on both the handheld and the desktop, and each acts as a backup of the 
other. So, in effect, if you lose the data on one of these devices through a catastrophic event (e.g., 
hard drive failure), the data will be restored to that device from the other device during your next 
HotSync. 

Automatic vID Backups
SplashID Desktop has an automatic backup feature which will allow you to easily recover data in 
most cases. Whenever the data has been changed, a backup is made each time you exit SplashID 
Desktop. A vID export file is created (and encrypted with the same password you are using in 
SplashID) and stored in:

My Documents\SplashData\SplashID\Backup\SplashID-Palm-UserName.vid

If you later need to restore this data, simply double-click the .vid file and you will be prompted for a 
password and the data will be imported into SplashID Desktop.

You may change the location that this file is backed up to in SplashID Desktop Options. 

Manual vID Backups
You may also perform a manual backup of your data by selecting Backup from the File menu. This 
will export your SplashID Database in vID format to whatever location you select. You will be given 
the option to set a password as well, which will encrypt the data and require the password to restore 
it.

Restore
Select Restore from the File menu to restore a vID file that has been backed up either automatically 
or manually as described above. The password will remain the same for the application even if the 
password for the backup file was different.

 

 

 



Handheld
Each time you perform a HotSync, the SplashID database file (PDB) on the handheld is copied to the 
Palm Backup folder on your desktop:

C:\Program Files\Palm\<username>\Backup\SplashIDDB2-SpId.PDB

You may wish to back up this file as an added precaution in case of a hard drive failure. 

In the event of a hard reset, this PDB will be automatically restored on your handheld during the 
next HotSync. You may also manually install this SplashID PDB by double-clicking it to launch the 
Palm Install Tool, and then performing a HotSync.

Desktop
The SplashID Desktop database file is automatically saved to the SplashID directory on your hard 
drive each time you exit the application. You may back up this file as an added precaution in case of 
a hard drive failure. To restore the backup file simply copy it into the SplashID directory. Then the 
next time you launch SplashID it will open the file. This file is stored here: 

My Documents\SplashData\SplashID\<username>\SplashID Database.sdb 

You may change the location that this file is saved to in SplashID desktop Options. 




